Malwarebytes Blocking Access to Trusted Sites
Incident Report for Electric
Resolved
Electric has received word from Malwarebytes that they have resolved the issue and web browsing should return to normal shortly.

Electric will continue to monitor the situation.
Posted Sep 21, 2022 - 11:59 EDT
Monitoring
Electric has identified an issue where Malwarebytes is flagging trusted internal and external sites (such as Google) as malware. Electric is working with our partners at Malwarebytes on a timeline for a resolution.

Electric is monitoring the situation and will provide updates as they develop.
Posted Sep 21, 2022 - 11:19 EDT
This incident affected: Third-Party Applications (Google Apps Gmail, Google Apps Drive).