Problems with one of our third-party upstream providers
Incident Report for Electric
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 13:47 EST
Monitoring
Access appears to have been restored, but Guru has not made an official update yet.

We will continue to monitor the status of the incident at https://status.getguru.com/
Posted Feb 10, 2023 - 11:55 EST
Investigating
One of the third-party services that we rely on within Electric, Guru, is currently experiencing an outage.

As one of Electric knowledge resources, our service desk will not have access to the company and application specific documentation they rely on. Because of this we may be unable to support certain tickets at this time.

We are actively monitoring the status of the incident at https://status.getguru.com/
Posted Feb 10, 2023 - 11:33 EST
This incident affected: Electric Services (Service Desk Correspondence, Onboarding and Offboarding).