Mobile Device Management - Windows
Incident Report for Electric
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 13:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 18:40 EST
Identified
Electric is currently testing a solution with our Windows MDM vendor.
Posted Feb 01, 2023 - 14:59 EST
Investigating
Electric is currently investigating an event affecting our Windows mobile device management server. Current device policies remain active, but installing the MDM agent on new devices will potentially fail. Additionally, automation through MDM pushed through Turbine will be intermittent. This includes computer lock or wipe commands.

Electric is working directly with our Windows MDM vendor to find a solution and will provide an update shortly.
Posted Feb 01, 2023 - 13:35 EST
This incident affected: Electric Services (Device Management).