Degraded Performance | Zoom
Incident Report for Electric
Resolved
Zoom has reported that this incident has been resolved.
Posted Jun 21, 2022 - 12:23 EDT
Monitoring
Zoom has implemented a solution for the issue causing a subset of users to be unable to access to Zoom Web Portal. This will continue to be monitored and updates will be provided as they are made available.

You may reference the Zoom status page here: https://status.zoom.us/
Posted Jun 21, 2022 - 11:36 EDT
Identified
Zoom has reported issues with Zoom Web Portal. Customers may experience difficulty connecting to/starting meetings or accessing the admin portal/website. We are actively monitoring Zoom's status page and will provide updates as we learn more.

You may reference the Zoom status page here: https://status.zoom.us/
Posted Jun 21, 2022 - 10:44 EDT
This incident affected: Electric Services (Managed Applications).