AI-powered services degraded.
Incident Report for Electric
Resolved
This issue has been resolved.
Posted Apr 19, 2024 - 09:20 EDT
Identified
The root cause of the issue has been identified and remediation steps are being taken.
Posted Apr 19, 2024 - 09:16 EDT
Investigating
We are currently investigating an issue where AI-powered services are running in a degraded fashion.
Posted Apr 19, 2024 - 09:07 EDT
This incident affected: Electric IT Hub (AI-Powered Support).