Onboardings and Offboardings Degraded Functionality
Incident Report for Electric
Resolved
The incident has been resolved with no direct user-facing issues detected. We will continue to carefully monitor the system and address any related issues as they are discovered.
Posted Feb 12, 2024 - 15:08 EST
Monitoring
The primary fix has been applied and final, internal efforts are being executed. We are carefully and closely monitoring system health and behavior.
Posted Feb 12, 2024 - 14:42 EST
Identified
End-users will experience problems creating new onboardings or offboardings. The root problem has already been identified and is actively being worked on.
Posted Feb 12, 2024 - 14:06 EST
This incident affected: Electric Services (Onboarding and Offboarding).